Creating New, Retrieving Existing, Saving, and Saving As for Version 6.0

From OnePager Documentation
Revision as of 23:07, 26 February 2019 by Sblack (Talk | contribs) (Text replacement - ".png]]" to ".png|link=]]")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Creating New, Retrieving Existing, Saving, and Saving As

This article provides links to articles which cover the main topics listed in the sub-sections below.

Please use the links below as they apply to the operations you want to perform.

Creating NEW Project Views

There are several ways to create NEW project views with OnePager Pro and OnePager Express.

There are two methods for each product: (1) Push and (2) Pull Operations.

Pleases refer to the referenced articles below:

Push Operations

OnePager Pro Add-in: Creating a NEW Project View - OnePager Pro Add-in

OnePager Pro Desktop: Creating a NEW Project View - OnePager Pro Desktop

OnePager Express Add-in: Creating a NEW Project View - OnePager Express Add-in

OnePager Express Desktop: Creating a NEW Project View - OnePager Express Desktop

Pull Operations

OnePager Pro Pull Operation: Creating a NEW Project View via Pull Operation - OnePager Pro

OnePager Express Pull Operation: Creating a NEW Project View via Pull Operation - OnePager Express

Related Link

You can also create project views using OnePager Pro with source plans from Microsoft Project Server or Project Online: Creating Project Views from Server Resident Project Plans - OnePager Pro

Retrieving a Project View (OPEN)

Retrieving an existing project view to review it (OPEN), to edit, or to update it with new information from Microsoft Project or Microsoft Excel is covered in the Getting Started (Portal) series of articles.

Opening an Existing Project View

There are also several ways to OPEN existing project views with OnePager Pro and OnePager Express depending on the application used.

Please refer to the referenced articles below:

OnePager Pro Add-in: Opening an EXISTING Project View - OnePager Pro Add-in

OnePager Pro Desktop: Opening an EXISTING Project View - OnePager Pro Desktop

OnePager Express Add-in: Opening an EXISTING Project View - OnePager Express Add-in

OnePager Express Desktop: Opening an EXISTING Project View - OnePager Express Desktop

Updating an Existing Project View

Updating a project view involves either ADDING a snapshot or REPLACING a snapshot and each may be done by either a Push or Pull Operation.

Please see the links that immediately follow:

ADDING a Snapshot Using the Push Operation

OnePager Pro Add-in: ADDING a Snapshot via Push Update - OnePager Pro Add-in

OnePager Pro Desktop: ADDING a Snapshot via Push Update - OnePager Pro Desktop

OnePager Express Add-in: ADDING a Snapshot via Push Update - OnePager Express Add-in

OnePager Express Desktop: ADDING a Snapshot Via Push Update - OnePager Express Desktop

ADDING a Snapshot Using the Pull Operation

OnePager Pro: ADDING a Snapshot via Pull Operation - OnePager Pro

OnePager Express: ADDING a Snapshot via Pull Operation - OnePager Express

REPLACING a Snapshot Using the Push Operation

OnePager Pro Add-in: REPLACING a Snapshot via Push Update - OnePager Pro Add-in

OnePager Pro Desktop: REPLACING a Snapshot via Push Update - OnePager Pro Desktop

OnePager Express Add-in: REPLACING a Snapshot via Push Update - OnePager Express Add-in

OnePager Express Desktop: REPLACING a Snapshot via Push Update - OnePager Express Desktop

REPLACING a Snapshot Using the Pull Operation

OnePager Pro: REPLACING a Snapshot via Pull Operation - OnePager Pro or Custom Update (Replacing) of a Snapshot via Pull Operation - OnePager Pro

OnePager Express: REPLACING a Snapshot via Pull Operation - OnePager Express or Custom Update (Replacing) of a Snapshot via Pull Operation - OnePager Express

Updating Using the OnePager Data Tab

The Data tab’s Selected file(s) button on the ribbon is useful in verifying that you have the correct source plans associated with the open project view is/are correct.

Please see the article at this link: Using the OnePager "Data" Tab's "Selected file(s)" Button for more information and an example.

Saving a Project View (Save)

When a project view is created, opened, or updated, as with other Microsoft Windows applications, the project view can be saved in four (4) ways:

1) Above the OnePager tool bar and ribbon is a Save icon as shown below.

a) When this icon is clicked, OnePager will automatically save the open project view in the .TAM file you named when the project view was first created (NEW).
b) If the project view has not yet been saved, you will be prompted to create a .TAM file name for it.
P53-23 1 1-53-(7)-10052016.png

2) A second way to save an open project view is to click the File tab as shown below. When the File tab is displayed, click the Save tab and the open project view will be saved:

P60-23 1 1-60-(16AA)-03082017.png

3) A third way to cause the project view to be saved is to click the Close tab shown above which is the typical Microsoft Windows method for closing the application.

a) If no changes were made to the open project view, the application will be closed without saving.
b) However, if changes were made to the project view during the session, a Chronicle Graphics message form is displayed giving you the option to save the project view:
P53-23 1 1-53-(17)-10052016.png

4) Finally, you can always force the saving of the project view if changes were made by clicking the white X in the upper right corner of the screen.

a) Again, if no changes were made the application will close.
b) If changes were made to the project view, the above Chronicle Graphics message will be displayed with the options shown.

Saving a Project View to a New .TAM File (Save As)

At some point, you may want to create one or more additional project views that show the same imported data in a different way.

For example, you may want to assign colors based on a different data fields. Or you may want to show critical path segments in one project view and not in another.

Please note Saving a project view as a new .TAM file is not the same as creating a Template.

Please review the articles involving Templates using this link: Managing Templates (Portal).

Using Save As

1) To create a new project view name and .TAM file from an existing one, go to the OnePager ribbon, click the File button, and click the Save as… command.

2) This brings up the Save As project view form as shown below:

P53-23 1 1-53-(9)-10052016.png

Retrieving a Saved As File

3) Whenever you launch OnePager again and want to OPEN this file, it can be found by clicking the OPEN button in the OnePager Pro Start form, then clicking BROWSE FILES button and looking up the file in the Microsoft Windows Open form as shown below:

P53-23 1 1-53-(18)-10052016.png

4) Selecting the file with a single left click and then clicking the Open button will load the file.

(23.1.1-60)